669 Replies | Last update 6 days ago
2019-11-22   #200

Reply to #199 @siirwise :

Hello.
siirwise 

According to the logs, you got 200 coins into the game 10 2019/11/22 13:05:10

or did you do two recharge today?


2019-12-11   #201

something is wrong with my arms event score.my name is not in the arms event.and it should be.this is the first look i spent a lot of silver but i have no score in arms event.please have a look.s17 roma demolition.

arms event 2.PNG

levy chances.PNG

arms event.PNG

levy chances 3.PNG


2019-12-11   #202

silver amt..PNG

this was in there and still no score in arms event.i spent it on g240 equip.over 80 million silver no score.

arms race 6.PNG

still no score.

2019-12-11   #203

Reply to #201 @demolition :
Hi

Yes, this is normal, if during an event you made a sale from a warehouse using the event resource, then you will automatically not participate in the event and the more spent silver does not go into the progress of the event

2019-12-15   #204

So when are you guys going to fix this game? You have players exploiting glitches that causes the AI to use a skill in every round for a player if they have certain skills arranged in their lineup in a specific order. You have been informed that this glitch has come back at least two months ago and have done nothing to fix it. I have 2 fairly high lvl accts on the same server one is a lvl 213 with a 575 million rating and one is a lvl 204 with a 450 million rating and for the last several months my lvl 213 acct has been beating the lvl 204 acct in power battle on auto and now for the last two weeks the lvl 204 acct is beating my main because for some strange reason the word EFFECTIVE has started flashing above the units on the lvl 204 acct and makes the units almost impossible to kill and none of the units or gens on that acct have any special abilities. Again you were told of this problem last week and nothing is fixed yet.I have been telling you for several months now that the 2 gold units that I have with special abilities do not work in power battle even when I have the first move. I bring this up because you argue with me and tell me that if I don't have the first move then the abilities won't work. The special abitlies in power battle used to work but you guys did something that has caused them to stop working. You also tell me that the abilies of the 2 units I have work off of a certain percentage. If this is true then the abilities should trigger at some point during the battle whether I have the first move or not and they don't. It is really frustrating to keep dealing with units that do not work the way they are supposed to and cost as much as they did. My spending has dropped dramatically because you guys refuse to fix your game. If I log in to the game right before the world boss battle and go right to the fight with the boss the solomon skill does not work on my bayon assault tank but if I login and do a instance or arena  or even colosseum fight then the solomon skill will work. There are some serious issues with this game that you guys need to address.

2019-12-15   #205

Reply to #204 @josuapark :

Dear player, I personally provided you some screenshots with the working skills of your units!Unit skill work is in no way associated with the World Boss.As for the battle with the enemy in the Arena, I still don’t understand why this should be a problem? The player is at a high/low level, the player is offline, which means he has no advantages against the player who attacked, what is the mistake of the skills being used by the system?The problem is the intensity of the use of skills by the system?


2019-12-16   #206

The problem is that there is and has been a glitch in the game when it comes to skills being used in the arena that will trick the AI into using a skill in every round for the player that is being attacked. This gives that player a huge advantage over another player. I explained to you how guys are manipulating the glitch to get the AI to do this. This has been an ongoing glitch for years that the old techs would fix when it popped back up. The biggest advantage to this glitch is that the AI seems to ignore the skill points available to the player being attacked and will just keep dropping skills hence the huge advantage to the player using the glitch. Speak to the NG freezerbrn and he will confirm this since he has already reported it to you again within the last couple months when I brought  it to his attention. I have been playing this game for almost 6 years  now and I know how my units have worked in the past versus how they are working now and there is some sort of problem with my units when it comes to the world boss. I should be able to login in and go right into the world boss fight and the skills that my units use should work the way they are supposed to and they don't. I have to login and do  either a colosseum, arena, or instance before I join the battle in order for my skill units to work properly. When working correctly the solomon skill will trigger at the start of the fight and then off and on throughout the fight. When I login and go right to the fight the solomon skill will never trigger. My skills should also work in power battle like they used to when I have the first move and they don't work but now certain players have the word EFECTIVE flashing above their units which seems to be giving their units a boost in power and stamina which is giving them an advantage even on accts that have no units or gens that award special abilities even when they don't have any units or gens that have special abitlities or skills.

2019-12-16   #207

Reply to #206 @josuapark :

You still do not understand that the skill of Solomon has a chance for the skill to work, that is, it does not depend on what you will do in the game, it depends on the chance when the skill works

About the arena, we will check


2019-12-21   #208

I have an issue on City Seige. For about a month I tried to play the two city seige. All I got is black screen and/or no units show on screen. I can play against player name with no problem but not the city seige. I cleared cache several times and nothing change. 


1576928489379116.png

I am hoping that this problem might be on your side.  DAK- S10


2019-12-21   #209

Reply to #208 @dak2020 :
Hi

Accepted, on Monday we will check your problem

2019-12-23   #210

Reply to #208 @dak2020 :

We checked, could not repeat or find the problem, please write specific nicknames of the players against whom the black screen turns out

2019-12-23   #211

Reply to #210 @admin


Only nickname or player's name is "city seige" is the problem. Both of them. The other nickname beside "city seige" worked fine. Just "city seige" alone.

2019-12-23   #212

Reply to #211 @dak2020 :

So we checked the attack on any player in city seige from your account, everything works fine

2019-12-23   #213

Reply to #211 @admin

I just reboot the computer, clear cache, and I tried again. Try both Google Chrome and Baudi. So I took the pictures again as you can see. 

1577102247425448.png

1577102236715126.png

Other players with name and/or nickname is working fine. Player Name:  "City seige #1" and "City Seige #2" are still the similar problems. If you"re works then do you have any idea what cause the problem on my computer because it is clear it is not the browser?

2019-12-23   #214

Reply to #213 @dak2020 :

I checked, there are no problems, nicknames are not City Siege, but a Challenger1 / Challenger2

it's City NPC, that is, it's your clones who are pretenders to attacks on accounts that have been absent from City Siege for a long time, you cannot attack yourself.
Therefore, your attempts end in a black screen, attack real players


2019-12-23   #215

Reply to #214 @admin


I know they are NPC and you're right it is city seige challenger 1 and 2.  I am not aware the challenger 1 / 2 ended for long time. That mean I am not the only one as same all other players as well. Made me wonder why my other user in different server still working. Thanks for info and solving.

2019-12-23   #216

Reply to #215 @dak2020 :

Just do not attack these nicknames and everything will be fine.
Have a good game.

2019-12-26   #217

TheDoctor - S74 Prague

Hy there, i have a problem with recharging, shown in the attached jpg file. What can i do? Should i just wait, or am i missing something? The form is correctly filled, BTW, so its not me... 

problem.jpg

Thanks!

2019-12-26   #218

Reply to #217 @thedoctor :

Try to clear cookies / cache in the browser and check again

http://generalwar.jtggame.com/store.html
Everything works

2019-12-27   #219

Reply to #218 @admin :

Issue solved, thank you

2019-12-27   #220

Reply to #219 @thedoctor :

Have a good game

2019-12-30   #221

Character-hwood

Server-73


In current event I have the neccesary items Cheetah Comando 165 & 110 Candy Canes but the Exchange Button in Top Trade-in is still greyed out.  It should allow the exchange to take place.  Please correct and notify when completed. Thanks

2019-12-30   #222

Reply to #221 @hwoodbur :

We'll check now your account

2019-12-30   #223

Reply to #221 @hwoodbur :
There are no problems.
So first you have to get unit a level 50, then exchange to level 90 and so on, carefully look at the exchange requirement

2019-12-30   #224

Reply to #223 @admin :

No I had previously got the Cheetah Comando 165 in previous event and both requirements show green numbers meaning requirements are there.  So Exchange should be allowed. They have been in the past and should continue in future.


2019-12-30   #225

Reply to #224 @hwoodbur :

If you have 165 unit level, to exchange for 185, you must have VIP 3 and 185 lvl

2019-12-30   #226

Reply to #225 @admin :

If you looked at my account I am VIP 4, surely your not saying i must lower my VIP status to exchange.


2019-12-30   #227

Reply to #226 @hwoodbur :

But you do not have level 185, you have only 182 level, you look above at the screenshot

2019-12-30   #228

Reply to #225 @admin :

Ok, why have that in the requirements, on only last two. Before you could get the higher levels units and not use as main 5 units but could use in WW.  Just sucks the way you all are ruining the game.


2019-12-30   #229

Reply to #228 @hwoodbur :

The higher the unit's level, it is the stronger and therefore the requirements for them must be appropriate.


If you had 185 level, then you could make an exchange without any problems, but you have 182 level.

2019-12-30   #230

Reply to #227 @admin :

So why is Level-200 requirement a level 190. And the Level-185 requirement 185, not 10 lower at 175.  Two required levels 1-10 lower the other must be even. Shouldn't they both be 10 lower or must have same level of unit.


2019-12-30   #231

Reply to #230 @hwoodbur :

No, the unit is named as the 200, but at the same time the requirement is level 190, while at the unit level 185, the requirement is level 185.
Carefully look at the description of the unit on demand level to use

2019-12-30   #232

Dear Admin,

Good day, i have a question about Soviet Fury 185 where the ATA is 0%. Kindly hve a check. TQATA issue 0%.png

2019-12-30   #233

Reply to #232 @awesome :
Hi
Your nickname and server

2019-12-30   #234

Dear Admin, 

Thx for our fast responce.  

   Username : Arturmoon

   Server        :  S37 Miami

2019-12-30   #235

Reply to #234 @awesome :

Apparently this is a visual glitch, since the parameter works without problems, we will check this in the next updates, if so, we will fix it

2020-01-13   #236

Why are the stats or my units lower than what they are supposed to be when fighting in arena, colosseum, instances campaigns and city siege. All my units stats are lower than what they show in the combat center. My bayon assault tank shows over 1 million atk in combat center but when I enter a fight the attack drops to a little over 800k. STA, DEF, abd CRIT all are lower as well when fighting.

2020-01-13   #237

Reply to #236 @josuapark :

We will check it

2020-01-14   #238

мой взнос вчера не прошел 370 монет . а деньги с тел. сняли 726.10р. нет ни денег ни платежа . чем вы можете мне помочь ?

2020-01-14   #239

Reply to #240 @dukofinley :

Здравствуйте.
По вашему запросу, вам ответ уже выдан модератором сервера.
+790***318 не поступало никаких платежей, это подтверждается скриншотом, который вы прислали.

На вами высланном скриншоте, нет подтверждения платежа, который должен был бы в формате обратного ответа с цифрой 1 и течении 30 минут.
Свяжистесь с оператором мобильной сети,также проверьте баланс QIWI кошелька. Возможно, если деньги были сняты, то они осели на баланс QIWI..

2020-01-16   #240

Hi. Today I received 2 medals from the World Boss. 1 Honor medal T-4 and 1 Red-flag medal T-4. I didn't get the Honor T-4 medal. Honor T-4 is not among the others.



2020-01-16   #241

Reply to #240 @yozsi :
Hi
We checked - Honor Medal T4
outfitted to the officer of Evil Santa


2020-01-16   #242

I think what's on the evil Santa is a medal he got earlier. the medals on my units have been unchanged for weeks. The photo was taken from the inventory after the box was opened. I did not change the madals on my units. So you should be in the inventory.


2020-01-16   #243

Reply to #242 @yozsi :

Dear user, we can look at the logs of your account for a week ago and a month ago, checked - on January 11, you did not have Honor medal t4, which officer Evil Santa currently has

2020-01-16   #244

Then I'm sorry. Thanks for the help.


2020-01-16   #245

Reply to #244 @yozsi :

Have a nice game

2020-01-22   #246

SharkBait2 S137 

The world map needs to be reset.  USSR birthplace is level 211 and troops are stuck (shows the troop at war).  If a player rebirths there, all troops will be stuck.  My electomagnetic gun troop has been stuck there for a week.

Thank you

2020-01-22   #247

Reply to #246 @evans122 :

Hi
Thank you for reporting, we will fix it

2020-01-27   #248

 JosuaPark s21 I have 2 CDL25T units. 1 is a lvl 50 and the other is a lvl 185 and the problem is both units show up in storage and combat center but when I go to troop formation so I can put the lvl 185 in my lineup it does not show up in the list of units available to me. Only the lvl 50 unit shows up.

2020-01-27   #249

Reply to #248 @josuapark :

Check - one of them is located in your reinforcements.

>Construct->Reinforcement

Requires Login

Log in
Information Bar
Hello World!
Loading...